Testing!

Report bugs, errors, and the such. Ideas welcomed here too!
Post Reply
User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Testing!

Post by Vyldr » Thu Apr 12, 2018 11:29 pm

-Working on registration errors and such. If you have registered and have problems, give me 3-6 hrs to get approved! (solved)

-Working on getting the domain transfer. It takes up to 7 days from old host. Love the new host. Got a great deal. (solved)

-Form is not officially live. Still working on tweaks and such.

-Smilies currently off but will be introduced soon.

-This is not the final form.

-Those with an early pass, yes, you!, Please inform me with errors and such.

Logo Credit: Blair Parkinson
^...until I find a way to add it to the footer of the forum.

Thank You

-V

User avatar
Sutekh
Posts: 4
Joined: Sat Apr 14, 2018 12:52 am

Re: Testing!

Post by Sutekh » Sat Apr 14, 2018 12:59 am

And we're in!

User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Re: Testing!

Post by Vyldr » Sat Apr 14, 2018 1:02 am

Sutekh wrote:
Sat Apr 14, 2018 12:59 am
And we're in!

I don't see a like button??? lol

User avatar
Sutekh
Posts: 4
Joined: Sat Apr 14, 2018 12:52 am

Re: Testing!

Post by Sutekh » Sat Apr 14, 2018 1:52 am

Try posting something lol

User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Re: Testing!

Post by Vyldr » Sat Apr 14, 2018 1:54 am

Sutekh wrote:
Sat Apr 14, 2018 1:52 am
Try posting something lol
lmao!

User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Re: Testing!

Post by Vyldr » Sat Apr 14, 2018 3:20 am

pM sent!!!

User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Re: Testing!

Post by Vyldr » Thu Apr 19, 2018 1:09 am

test and updated

User avatar
DarkMatter42
Posts: 4
Joined: Wed Apr 11, 2018 12:05 pm

Re: Testing!

Post by DarkMatter42 » Sat Apr 28, 2018 4:32 pm

I think email notifications don't work, also the 'Remember me' when logging in doesn't seem to do anything :s

User avatar
Vyldr
Site Admin
Posts: 21
Joined: Mon Apr 02, 2018 2:34 am
Location: Texas USA

Re: Testing!

Post by Vyldr » Tue May 01, 2018 3:41 am

I'll look into that. Anyone else having problems with the Remember me option? Seems to work for me at times...

A

Post Reply